Watching movies on PS3 using USB

Discussion in 'Computer Games and Consoles' started by sammytheman, Nov 26, 2008.

  1. sammytheman

    sammytheman Member

    So I transferred 4 .AVI movies to my no-name USB drive and when I put it in my PS3, it says "unsupported data" for 3 of the 4 movies. The 1 that works is Italy movie. BUT when I tried to delete all 4 movies and try again, now the Italian movie that worked before is "unsupported data" along with 2 other movies but ANOTHER 1 works ;(

    I am flabbergasted!!!!!!!!! If it is "unsupported data" then why does it work 1 time and not the next? I have tried drag and drop, and copy/paste. I have tried creating a Movie folder in root USB drive, still the same sh*t. Could it be my cheap USB drive that I paid $28 Canadian for 16GB? I bought 2 of them and I get the same problem. Any help would be greatly appreciated. Thanx. I know it is not my PS3 because I tried iy on xbox 360 as well.
  2. Respital

    Respital Active Member

    Did you format the flash drive. :eek:
    Last edited: Nov 26, 2008
  3. Motoxrdude

    Motoxrdude Active Member

    Uh, why in the hell would he need to do that?
  4. TechRookie

    TechRookie New Member

    ps3 reads data on flash disks that are fat32 formatted. once you load the data on the disk, go to the option to play video, highlight the usb drive and press triangle rather than x. pressing x will result in a sign saying unsupported data. pressing triangle will pull up an options menu where u select 'show all data'.
    this will then bring up all video files on the usb.
  5. footballstevo75

    footballstevo75 New Member

    Or put them in a folder named VIDEO, assuming its fat/fat32 formatted they will come up in the videos on the ps3.
  6. C4Radon

    C4Radon Member

    Just convert to MP4
  7. CrayonMuncher

    CrayonMuncher Active Member

    Major bump, almost three years old, just to let everyone know.

Share This Page