WEP Passphrase or hex key

Discussion in 'Computer Networking and Servers' started by ObsessedOne, Jan 4, 2008.

  1. ObsessedOne

    ObsessedOne New Member

    I don't know how to find my home's WEP passphrase or hex key to install an adapter. I didn't set up the network so how do I find the passphrase or hex key on my main computer?

    I'm a complete noob to networking so assume I know nothing.

  2. axgrinder73

    axgrinder73 New Member

    Log onto your router.
  3. ObsessedOne

    ObsessedOne New Member

    My modem and my router are the same device and I don't know how to log on...
  4. SirKenin

    SirKenin banned

    should be on the bottom of the modem.. A long series of numbers. Look for the sticker. It will have the SSID on it as well.
  5. ObsessedOne

    ObsessedOne New Member

    Crap well now I've discovered I already knew the WEP but now I don't know why it isn't working.

    I have a computer on my upstairs that is connected to the internet with a 2Wire modem/router. I have a computer on my downstairs with no internet but it isn't connecting to it with the Netgear adapter I have plugged in. It has a signal from the upstairs but it still says it has no to little internet connection.

    I have a big feeling that one reason it that the 2Wire modem downstairs doesn't appear to be on. It's plugged in but I have no green lights or even red lights for that matter. It's as if it has no power at all.


    I tried replacing the AC Adapter from the downstairs with the upstairs computer and it worked so the power problem was the downstairs adapter. I tried replacing it with a universal adapter and it stayed green for about 5 seconds then went back to red so that didn't work. I'm going to return the universal one and hopefully find a working AC Adapter. Afterwards if it works I'll see if any more help is necessary. Thanks.
    Last edited: Jan 4, 2008
  6. slaphappylinksys

    slaphappylinksys New Member

    you should change your encryption to to either psk or wpa there harder to crack than WEP give it a try

Share This Page