Why won't the screen fit on the monitor??

Discussion in 'Video Cards and Monitors' started by Brett_md, Apr 22, 2009.

  1. Brett_md

    Brett_md Member

    Messages:
    103
    Ok, so I just recently upgraded my computer, including a new monitor. My old CRT monitor never gave me any problems and the screen always fit just fine. My new flatscreen 22" doesn't seem to fit the image on it very well. It's like the image is too large and bleeds off the edge. This happens with the desktop and with internet browser.

    My monitor is a Hannspree HF229H. I have the resolution set at 1680 x 1050.

    Has anyone else ever had this problem? Any thoughts on how I could fix this?

    Thanks,

    Brett
     
  2. Bodaggit23

    Bodaggit23 New Member

    Messages:
    6,057
    What else did you upgrade? Video card?

    What are the rest of the specs of your system?
     
  3. evil-xxx

    evil-xxx New Member

    Messages:
    312
    There is a button called "auto" on your monitor which means to adjust your screen.
    Try pressing it and see if that can fix it.
     
  4. Brett_md

    Brett_md Member

    Messages:
    103


    ASUS M3N78-VM mobo
    AMD Athlon 64 X2 @ 2.7 GHz/ AM2+
    NVIDIA GeForce 8200 Onboard
    4GB GSkill RAM/1066
    Windows XP Home Edition, 2002, Service Pack 3
    Internet Explorer 8

    Is there anything else that would help?

    Thanks.
     
    Last edited: Apr 22, 2009
  5. Brett_md

    Brett_md Member

    Messages:
    103


    I do not see an "auto" button on my monitor.
    There is:
    "Menu"
    "Volume"
    "Brightness"
    "Input"
    "Power"

    I've gone through these menus. Under "Input Settings", there is an "Auto Search" seclection and it is turned ON.

    Am I missing something?

    Thanks.
     
  6. Brett_md

    Brett_md Member

    Messages:
    103
    Also, something else I didn't mention before. All of the icons on the desktop are small.
     
  7. awildgoose

    awildgoose New Member

    Messages:
    3,617
    Can you post a screenshot?
    Because it might just be that you tried using a too small of a picture for your background and it had to stretch.
     
  8. Bodaggit23

    Bodaggit23 New Member

    Messages:
    6,057
    Have you tried a different resolution?

    Maybe the resolution you're using isn't supported by your monitor.?

    Did you look exhaustively through the "Menu" for an Auto Adjust function
    as suggested? It may be hiding.
     
  9. Brett_md

    Brett_md Member

    Messages:
    103


    I have added some photos. It's not just a background photo doing this.

    Thanks.
     

    Attached Files:

    Last edited: May 11, 2009
  10. Bodaggit23

    Bodaggit23 New Member

    Messages:
    6,057
    Have you installed a new graphics card?

    Post a screenshot of your Display Settings.
     

    Attached Files:

  11. Brett_md

    Brett_md Member

    Messages:
    103
    Thanks for all of the time and thoughts everyone!!! I just figured it out, after going through everything again. Here's what it was...

    Image bleeding off = Monitors menu/image setting/hdmi mode/video or pc mode. it was on video mode. Switched it to pc mode and fixed it.

    Desktop icons small = right click on desktop/properties/appearance tab/effects/select "use large icons"

    geez, I feel like a tool!!

    Well, maybe someone else will have this problem someday and find this solution.

    Thanks again everyone!!!!
     
  12. CultOfTurtles

    CultOfTurtles New Member

    Messages:
    1
    I would just like to say, it's 2016, and this just solved my problem.
     
  13. beers

    beers Moderator Staff Member

    Messages:
    8,032
    User name checks out :p
     
    Intel_man likes this.
  14. playami

    playami New Member

    Messages:
    1
    i just wanna say.... 2018 and this post solved it.
    "Monitors menu/image setting/hdmi mode/video or pc mode. it was on video mode. Switched it to pc mode and fixed it."
    thanks a lot.
     

Share This Page