windows xp problem

Discussion in 'Operating Systems' started by weestu99, Feb 9, 2011.

  1. weestu99

    weestu99 New Member

    Messages:
    1
    i have a "packard bell imedia 5076" and i am trying to install a fresh copy of windows xp and every time i get to the part where it lists the hard drive it says "setup did not find any hard disk drives instlled in your computer".


    can anyone please help me please :)

    ps there is no operating systems on the hard drive.
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,246
    Check the bios to see if you have an option to change the sata controller from ahci to IDE/compatibility. The problem you are having is that XP doesn't have any native ahci drivers on the cd. If there isn't an option to change it then you will need to slipstream the sata controller driver into a new install cd.
     
  3. powerpack

    powerpack banned

    Messages:
    487
    Google XP install on SATA HDD. Lot's of reading. Same as John said but you might find instructions.

    I doubt HP has the BIOS options you need. Going to be the long road.
     
  4. S.T.A.R.S.

    S.T.A.R.S. banned

    Messages:
    3,034
    Exactly.

    As for the HP I hate them lol.I mean why the hell would they remove IDE compatibility from the BIOS in the first place?!That's so stupid!It's like they are forcing people to use Windows Vista or 7.AAAAAAAAAAAAAAA! :mad::mad:






    Cheers!
    Not cheers to HP BIOS! xD
     

Share This Page