XP re-install problems

Discussion in 'Computer Memory and Hard Drives' started by Grolsky, Aug 30, 2004.

  1. Grolsky

    Grolsky New Member

    Messages:
    1
    Hey everyone,
    I'm presently having a problem with my Gigabyte N501 laptop. I intially had a problem inside Windows which was related to the "win.exe.' file and someone told me to run the repair function on the XP install disc. I did this but Windows started a full install rather than the repair function. No problems I thought, hoping that not too much data would be lost, but the problem now is the install cannot be completed. It's fine until it gets to the '9 minutes until installation is complete stage' where it starts to run really slowly. It takes about 10 hours to get down to '7 min to go', and I didn't even bother waiting after that.
    So now when I boot up my laptop it goes straight a screen saying 'setup will now restart installation' and it starts from the '39 mins to go' point only to slow down again at the '9 min' point.
    Earlier in the installation a message comes up saying 'low virtual memory', I don't whether that has any bearing on things or not.

    If anyoone could offer any advice at all I would very happy as I need to get it up and running asap.

    Cheers and thanks,

    Pete
     
  2. Lorand

    Lorand <b>VIP Member</b>

    Messages:
    3,016
    Running out of disk space?
     
  3. Praetor

    Praetor Administrator Staff Member

    Messages:
    20,023
    Low virtual memory shouldnt be a problem (although it's indicitive of no diskspace) but it just means things will run slowly.

    What are your specs? :)
     

Share This Page