Yet another Realtek problem

Discussion in 'Sound Cards and Speakers' started by ZorgTheDestroyer, Jun 2, 2015.

  1. ZorgTheDestroyer

    ZorgTheDestroyer New Member

    Messages:
    18
    I've been Googling this all day, and it seems like a very common problem with no fix.
    Unlike the other posters I came across, my problem is not with a new build, or new hardware.

    I tried installing a sound card (audigy SE) and it never showed in the Device manager. I tried installing the driver anyway, and the driver install failed because it also couldn't find the card I Googled a bit, and disabled the onboard audio in BIOS and uninstalled the Realtek driver. The sound card install still failed, so I yanked it out, turned the MOBO audio back on and reinstalled the REaltek HD driver.

    But now I have the problem so many other people have. I can't get my speakers to work. It wants default output to be digital. I can tinker around and select speakers, but when I check in Control panel/sounds the speakers are assigned to a jack in the front panel. In fact, in the REaltek audio manager, I can't even select any rear sockets.
    There seems to be a fix involving actually setting the front panel as default, which somehow corrects the problem, but the GUI in my audio manager is completely different to any of the screenshots I've seen of this fix. So, I uninstalled it and installed an earlier version (I've now installed both versions available specifically for my MOBO, and the generic version off REalteks site) the earlier version is the one in the fix, but I can't find the option regarding the front panel.
    There is apparently a fix involving changing all ForceDisableJD entries in the registry, but I searched that term, and found nothing. I can't imagine going throuigh the entire registry looking for something that might not even be there.

    The speakers definitely work. I can pull the plug and stick it in an MP3 player and it works fine. In fact, when I look in control panel/ sounds, I can see the VU meter jumping if audio is playing, but even if I plug the speakers into the front panel, I get no sound.
    I also tried a system restore as soon as I realised this was going to be one of those problems.
    I've reinstalled these realtek drivers in the past with no problem.

    I've tried plugging other speakers and headphones into that socket while the audio manager is running. Normally the relevant socket stops being greyed out (though not grey. They are kinda just faded colours) and becomes bold, and a dialogue box pos up asking what I plugged in. But that's not happening anymore. I guess it's possible that the socket itself is broken, but the front socket should still work.
     
    Last edited: Jun 2, 2015
  2. ZorgTheDestroyer

    ZorgTheDestroyer New Member

    Messages:
    18
    Okay, I have a strong suspicion that this is not something that can be fixed with nerdiness. I believe two things that were once physically and electrically connected have gone their separate ways. I'm just gonna get one of those cheap USB adapters. I'm not even going to risk a sound card, since I've tried exactly one sound card in my PC, and the result was...No sound.
     

Share This Page