Can't run malwarebytes even after rkill

Discussion in 'Computer Security' started by guac_is_extra, Jan 3, 2020.

  1. guac_is_extra

    guac_is_extra New Member

    Messages:
    1
    Specs: Dell Inspiron One 19t (all-in-one desktop)
    Windows 7
    4 gb memory

    Issue: 1.the first warning sign I noticed was a few months back when my computer had an issue booting up. It eventually fixed itself and reported that there was a corrupt file in the windows directory (I don't know anything more than that)

    2. Then one day, my computer appeared to completely die. I couldn't see anything except for the dell logo for a split second. Long story short, I replaced the cmos battery 3x times hoping it would fix the screen. It didn't but I found out that by carefully pointing a flashlight at the screen and being at the right angle, I could barely make out the screen. I managed to log into my account and installed teamviewer so that I now have to control my computer by phone.

    3. The other issue is I can't run Malwarebytes. I downloaded and ran that rkill program which worked but it didn't fix malwarebytes. Opening malwarebytes shows a black window save for a rectangular white portion in the upper left hand corner. I have tried uninstalling and reinstalling but I think the issue might be incorrectly uninstalling it in the past such that the files are messed up or maybe malware.

    So that's my state of affairs; dead (maybe) or impossible to see screen which I know is hardware but could it be tied to the corrupt files I mentioned in number 1?

    Thanks in advance
     

    Attached Files:

  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,139
    You most likely have a bad monitor to start with or cable or even possibly the video card. Try a different monitor to see if it works correctly. Your adwcleaner log is 3.5 years old, its dated May 25, 2016 unless you had the wrong date set. Without actually getting screenshots to see what malwarebytes is doing, its hard to say whats going on. There are different versions of rkill that you can download and try. As long as you don't reboot the pc after running Rkill and before running malwarebytes it should work unless Malwarebytes is corrupt. You can try downloading revo uninstaller free version to totally remove malwarebytes, then reboot, reinstall and see what happens. You can also try downloading and running Superantispyware.

    However, I'm not seeing anything major in the OTL log. If you can get this working again, I highly suggest upgrading to windows 10 as its still free to do so.
     

Share This Page