Need help connecting P2P in same network

Discussion in 'Computer Networking and Servers' started by ssal, Jan 24, 2019.

  1. ssal

    ssal Member

    Messages:
    437
    I've been having problem connecting the two computers since I installed Windows 10. (The two talked to each other when in Windows 8 before).

    Two laptops:
    HP with computer name H; Toshiba as T

    Both belong to same workgroup WORKGROUP.
    Both network discovery turned on and set to nearby computers to share.

    They don't show up in Window Explorer.

    When I tried to map the other computer (for example mapping the HP from the Toshiba), I entered \\H\Pictures (Pictures is the folder which I had set to share in properties). Then it asked me for my Network Credential.

    I entered my log in name, or email and my login password. It doesn't work.

    1. What and where is my network credential?
    2. If I forgot it, how do I reset it?

    Thanks.
     
  2. Cromewell

    Cromewell Administrator Staff Member

    Messages:
    15,335
    Try with the IP of the machine. i.e. \\192.168.0.12\sharename I find the windows discovery to be terrible, even with firewalls off. You'll also need to set an account on the remote machine that has permission, or disable the password check -> Control Panel > Network and sharing center > Change advanced sharing settings > Check "Turn Off password protect sharing" option.
     
  3. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,426
    You can also try setting up a homegroup as well.
     
  4. ssal

    ssal Member

    Messages:
    437
    There is no such option in my setting.
     
  5. Cromewell

    Cromewell Administrator Staff Member

    Messages:
    15,335
    The advanced share setting is on the left side and password protection is at the bottom. It may be hidden in a collapsible section.
     
  6. ssal

    ssal Member

    Messages:
    437
    upload_2019-1-24_15-32-39.png

    Am I in the right screen? Where?
     
  7. johnb35

    johnb35 Administrator Staff Member

    Messages:
    41,426
    Its under all networks, click on the down arrow on the right to expand it.
     
    Cromewell likes this.
  8. ssal

    ssal Member

    Messages:
    437
    Thanks.
     

Share This Page