Strange pixel problem - GPU or cable or...

Discussion in 'Video Cards and Monitors' started by jancz3rt, Jan 4, 2010.

  1. jancz3rt

    jancz3rt <b>VIP Member</b>

    Messages:
    4,061
    Hi guys,

    on the TOP LEFT CORNER of my LCD monitor, some 6 months ago, I have noticed something that looked like a row of dead pixels, 1 pixel wide and about 6 pixels high. I thought it was my 8 year old 15" LCD but when I upgraded to a new 23" LG LCD, the same occured. It made me think something else was at fault. I thought that the best way to determine if it really was caused by dead pixels would be to take a screenshot. The screenshot showed the same area with the fault, so I now know it has to do with the graphics card. I ruled out the cable or connection as it was VGA before and now it's DVI. I have also considered a software/driver issue, but I do not see what the problem could be. Anyway, here's the screenshot:

    [​IMG]

    I would appreciate any feedback on this as I am lost :)

    JAN :D
     
  2. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,060
    Look in your nvidia control panel for something that works like catalyst for ATI cards. It's happened to me before and I run ATI cards. I disabled the taskbar icon for catalyst and it went away, hopefully nvidia has something similar?
     
  3. jancz3rt

    jancz3rt <b>VIP Member</b>

    Messages:
    4,061
    Thanks, I have tried that but to no avail :( It's just a little annoying to see that there because I know it's there. Nobody else would probably notice it. It only shows up when on the desktop.

    JAN :D
     
  4. jancz3rt

    jancz3rt <b>VIP Member</b>

    Messages:
    4,061
    Got it!

    Guys, found the culprit. Whenever I close ICQ, this goes away. Do any of you know what could be causing this within ICQ so that I could disable it? I am using version 6.5, build 2024.

    JAN :D
     
  5. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,060
    I can't find anything online about it either. Do you have the latest version?
     
  6. jancz3rt

    jancz3rt <b>VIP Member</b>

    Messages:
    4,061
    Yeh, the 2024 is the latest build of version 6.5. I guess I will have to wait for a new build to come out to see if they fix it. It was not there with the older versions, so it has to be a feature that was added recently. I also tried looking for something about it online, but could not find anything. Thanks once more for your help.

    JAN :D
     
  7. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,060
    Try looking in the options/preferences for anything that looks peculiar, that maybe wasn't there in the older versions.
     
  8. jancz3rt

    jancz3rt <b>VIP Member</b>

    Messages:
    4,061
    I tried most that I thought could have a connection. One thing that moved that annoying section was the "Dock my ICQ" option - when I chose "Left".

    Here's the result.. now it will not go back to the top-left corner...

    [​IMG]

    JAN :D
     
  9. johnb35

    johnb35 Administrator Staff Member

    Messages:
    42,060
    Maybe uninstall and then reinstall icq? I used to have icq years ago, don't know if I could remember my number.
     

Share This Page