Why is my PC so bad?

elmooe

New Member
Hi,
lately I had some probelems with my RAM and windows so I bought a new RAM and reinstalled Windows. Before I did this I could play Overwatch, PUBG and so on but now even Minecraft or Csgo isn´t running anymore. But I cannot find out whats the problem.
Those are my components:

Capture.PNG

Hope you can help me.
Thanks!
 

johnb35

Administrator
Staff member
Might help to know what exact issues you are having. Also are you using a dedicated video card or just onboard?
 

elmooe

New Member
The problem is that every game I tried is lagging. I have for example 10FPS MAXIMUM in Csgo.
In addition I have a
- NVIDIA GeForce GTX 750 ti (I know, its not the newest one but at least low graphic games should run)
- Samsung SSD 750 EVO 250GB (108GB free space)

And maybe the following pictures can help:

Capture2.PNG

Capture3.PNG
 

beers

Moderator
Staff member
What previous problems did you have before buying the new RAM? What was the model of the old kit? What new kit did you buy? What does the temperature tab of CPU look like? What happened between when it was working fine and when you started troubleshooting your previous RAM?

Did you install the appropriate video and chipset drivers when reinstalling windows?
 

elmooe

New Member
As far as I can remember there where 2 previous problems: The boot device could not be found and something with my RAM but unfortunately I dont know the exact problem nor the model of the old RAM. :(
The new kit is the Kingston 4 HyperX Fury, 4GB DDR3, 1600MHz. I already had one of this RAM kit before and then I bought a second one.
Before I had the problem with my previous RAM I tried to reinstall Windows because my PC had become slow. Then there was the problem that the boot device couldn´t be found. And in addition the "RAM error" appeared. Both problems seemed to be solved but its not running better than before. The Task Manager also isn´t indicating any overcharging while running the game.
For the processor there is no driver that can be installed says the "Intel Processor Diagnostic Tool" but I just updated the video driver and its getting better but still unplayable. (Now up to 20FPS)
Here are the CPU temperatures:
Capture4.PNG
 

johnb35

Administrator
Staff member
If thats at idle, then those temps are too hot. Download and run Realtemp and check the temps listed there.

 

johnb35

Administrator
Staff member
Did you by chance remove the cpu cooler from the cpu and not reapply thermal paste? How about updated video card driver?
 

elmooe

New Member
As I said I did update the video card driver and now I have like 10FPS more but its still lagging. Yes I removed the cooler and didnt reapply the paste but this didnt cause the problem because its 1 or 2 days ago. Or do you mean together with the driver update the problem is solved if I apply the paste?
 

johnb35

Administrator
Staff member
Since you didn't reapply the thermal paste, you are most likely thermal throttling because the cpu is too hot. Use isopropyl alcohol to remove existing paste, let it dry completely then apply a small amount of paste about the size of a pea on the center of the cpu and let the cpu cooler spread the paste when tightening it down. Other then that, it's hard telling what else may be going on.
 
Top